Catalogs 5.1 release notes

Catalogs version 5.1

LINKS


  • System requirements:http://doc.adamsoftware.net/Product/Catalogs
  • Download package: Catalogs 5.1

changes


 

  • ADAM Catalogs is now compatible with Adobe Creative Suite 6
  • The Catalogs plug-in for InDesign Server is no longer supported on Mac server

NOTE: Adobe InDesign Server CS6 isn't supported for Windows Server 2012

Was this article helpful?

0 out of 0 found this helpful