Supported browsers for ADAM 5.3

As of ADAM 5.3 the minimum browser-requirements will be: 

  • Internet Explorer 10
  • Firefox  30
  • Chrome 35
  • Safari Mac OSX 10.6 (Snow Leopard).

Was this article helpful?

3 out of 3 found this helpful

3 comments

  • Avatar
    Willem De schrijver

    That's cool, but could you specify this also for the 5.2 version?

    Thanks a lot.

    Permalink
    Was this comment helpful?
    0 out of 0 found this helpful
  • Avatar
    ADAM Software Support Team

    Willem,

    You can find this information in the separate ADAM System Requirements PDF file or in the Prerequisites chapter of the ADAM installation Guide.

    kr,

    Bert

    Permalink
    Was this comment helpful?
    0 out of 0 found this helpful
  • Avatar
    Siska

    Willem,

    You can also find the supported browsers for each of the ADAM product versions in the compatibility matrix, in the ADAM download center.

    Best regards,

    Siska