ADAM version 5.1 - dropped IE7 support

In ADAM 5.1, the version we are currently finalizing to release mid April will no longer support Internet Explorer 7.

 

ADAM 5.1 will release with:

- a new installer allowing you to perform real upgrades

- an 'e-mail asset' feature in Assets

- a multi-file upload in Assets

- support for Claims based authentication

- updated media engines

- an alternative to Microsoft Expression Encoder (discontinued by Microsoft)

and more...

Was this article helpful?

5 out of 5 found this helpful